[code-reflection] RFR: CoreOps to CoreOp, ExtendedOps to ExtendedOp
Paul Sandoz
psandoz at openjdk.org
Thu May 2 21:46:27 UTC 2024
On Thu, 2 May 2024 21:28:10 GMT, Paul Sandoz <psandoz at openjdk.org> wrote:
> Rename `CoreOps` to `CoreOp` and become the top-top for all core operations. Same for `ExtendedOps`.
There are lots of changes, but it is nearly all mechanical.
-------------
PR Comment: https://git.openjdk.org/babylon/pull/73#issuecomment-2091779360
More information about the babylon-dev
mailing list