<div dir="ltr">Hey y'all, I was looking at <a href="https://github.com/openjdk/jdk/blob/master/src/java.desktop/macosx/native/libawt_lwawt/awt/QuartzRenderer.m">QuartzRenderer.m</a>, and noticed that a bunch of functions could directly return an SDRenderType enum at the end, rather than returning a <a href="https://github.com/openjdk/jdk/blob/master/src/java.desktop/macosx/native/libawt_lwawt/awt/QuartzRenderer.m#L173-L182">local variable set at the start</a>. Can they be changed so that the logic to determine what is returned sits at the end of the functions instead? E.g. `return fill ? SD_Fill : SD_Stroke`. Way more concise!<div><br></div><div>Thoughts?</div></div>