RFR: 8266666: Implementation for snippets [v13]

Jonathan Gibbons jjg at openjdk.java.net
Tue Aug 24 17:32:32 UTC 2021

On Mon, 26 Jul 2021 14:31:27 GMT, Hannes Wallnöfer <hannesw at openjdk.org> wrote:

> I would prefer if variables such as this that are used farther than a few lines from their definition had more meaningful names.

It's also confusing that `r` is a `String` but `r1`, `r2` (lines 209-211) are `StyledText`


PR: https://git.openjdk.java.net/jdk/pull/4795

More information about the compiler-dev mailing list