Need reviewer for forward port of 6815768 (File.getXXXSpace) and 6815768 (String.hashCode)

Ulf Zibis Ulf.Zibis at gmx.de
Fri Feb 26 16:13:07 UTC 2010


Additionally I think:

       char[] val = value;

looks better then:

       char val[] = value;


-Ulf



Am 25.02.2010 20:08, schrieb Alan Bateman:
> Kelly O'Hair wrote:
>> Looks fine to me.
>>
>> -kto
> Thanks Kelly and also to Joe for pointing out that I botched the link 
> to the second one - here is the right webrev:
>  http://cr.openjdk.java.net/~alanb/6921374/webrev/
>
> -Alan
>
>
>




More information about the core-libs-dev mailing list