RFR (M) 8001110: method handles should have a collectArguments transform, generalizing asCollector
John Rose
john.r.rose at oracle.com
Sat Sep 21 00:09:07 UTC 2013
On Sep 20, 2013, at 3:07 PM, Vladimir Ivanov <vladimir.x.ivanov at oracle.com> wrote:
> I cleaned javadoc a little [1], so it is more readable in the browser now.
Thanks; I applied those edits. I fixed the problem of a missing <p> in a few other places too.
> The test code looks ok, though the logic is over-complicated.
> But the whole MethodHandlesTest is written in the same vein.
Thanks. (Looks like it wasn't written by a real test engineer.)
— John
More information about the core-libs-dev
mailing list