RFR (M): JDK-6394757: AbstractSet.removeAll semantics are surprisingly dependent on relative sizes
Stuart Marks
stuart.marks at oracle.com
Wed May 8 20:39:09 UTC 2019
On 5/3/19 6:20 AM, Tagir Valeev wrote:
> I'm not a Reviewer, but strongly support this change. Simpler is better. Thanks!
[capitalization adjusted]
Hi Tagir,
Thanks for looking at this! I appreciate the review.
As an aside for other readers, there's no requirement that one be a (capital-R)
Reviewer in order to review code or changes. If you see a mistake or some issue,
please point it out, even if you're not a Reviewer. This can be a useful
contribution. The requirement for integration is that there be a review from
least one Reviewer. There can be any number of reviews from non-Reviewers.
s'marks
More information about the core-libs-dev
mailing list