RFR: 8319753: Duration javadoc has "period" instead of "duration" in several places

Roger Riggs rriggs at openjdk.org
Mon Nov 13 16:44:59 UTC 2023


On Wed, 8 Nov 2023 21:58:47 GMT, Eamonn McManus <emcmanus at openjdk.org> wrote:

> This change simply replaces "period" with "duration", or in one case replaces "period unit" with just "unit".

Looks good.

I reviewed the CSR, it can be "Finalized" to get its review started.

-------------

Marked as reviewed by rriggs (Reviewer).

PR Review: https://git.openjdk.org/jdk/pull/16573#pullrequestreview-1727732928
PR Comment: https://git.openjdk.org/jdk/pull/16573#issuecomment-1808529657


More information about the core-libs-dev mailing list