New project: getting rid of IcedTea local patches

Gary Benson gbenson at
Mon Apr 6 06:04:58 PDT 2009

Christian Thalinger wrote:
> On Wed, 2009-04-01 at 11:33 -0700, Kelly O'Hair wrote:
> > The changes to the jdk files look fine.  One question though, does
> > the name "CORE_BUILD" have a meaning to the JDK, or just the VM?
> > Just wondering if a "VM_CORE_BUILD" or "HOTSPOT_CORE_BUILD" might
> > be a better name. Not a big deal.
> I don't know, but maybe Gary does...

It doesn't have any meaning outside of that used in the jdk makefile
it patches, ie that there will be no client



More information about the distro-pkg-dev mailing list