Bug in make scripts for IcedTea6 HEAD

Pavel Tisnovsky ptisnovs at redhat.com
Mon Aug 16 08:28:32 PDT 2010


after I successfully build IcedTea6 HEAD from
http://icedtea.classpath.org/hg/icedtea6 I tried to run command "make
clean dist", but it printed this error message:

rm -f stamps/bootstrap-directory-symlink.stamp
rm -f /jck/icedtea6/bootstrap/jdk1.6.0
rm -f stamps/bootstrap-directory-symlink-ecj.stamp
{ test ! -d icedtea6-1.10pre || { find icedtea6-1.10pre -type d ! -perm
-200 -exec chmod u+w {} ';' && rm -fr icedtea6-1.10pre; }; }
mkdir icedtea6-1.10pre
mkdir -p -- icedtea6-1.10pre//jck/icedtea6
icedtea6-1.10pre/. icedtea6-1.10pre/rewriter icedtea6-1.10pre/scripts
icedtea6-1.10pre/tapset icedtea6-1.10pre/test
cp: cannot stat `.//jck/icedtea6/netx': No such file or directory
make: *** [distdir] Error 1

I ran this command from directory /jck/icedtea6 but the string
"icedtea6-1.10pre/" is inserted before the path.

Any suggestions?

Pavel T.

More information about the distro-pkg-dev mailing list