On 04/06/2011 09:25 AM, Andrew Su wrote: > And here is the file.. >> Thanks for looking it over, I've attached a version with the extra >> parameter removed and renamed it to getPortNumberDocument. Looks good to me. Ok for HEAD. Cheers, Omair