[Bug 3502] Fatal: Read Error: Could not read or parse the JNLP file/ You can try downloading this file manually and sent it as bug report to ITWT.

bugzilla-daemon at icedtea.classpath.org bugzilla-daemon at icedtea.classpath.org
Thu Dec 21 13:18:36 UTC 2017


JiriVanek <jvanek at redhat.com> changed:

           What    |Removed                     |Added
             Status|NEW                         |ASSIGNED

--- Comment #6 from JiriVanek <jvanek at redhat.com> ---
Wou. I'm astonished it worked :D

Please note that nosecurity is really dangerous.  Be sure you know what you are

Well, I run the url:

javaws -nosecurity -Xnofork  -allowredirect   
(even with deployment.https.noenforce=true, which is the only major change in
1.7 agaisnt 1.6)
In same way as you did, but it did not worked:

 net.sourceforge.jnlp.LaunchException: Fatal: Application Error: Cannot grant
permissions to unsigned jars. Application requested security permissions, but
jars are not signed.

So I have no idea how it can work for you :) 
I will debug one more times with 1.6 and see. Thank you!

You are receiving this mail because:
You are on the CC list for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openjdk.java.net/pipermail/distro-pkg-dev/attachments/20171221/e930176f/attachment.html>

More information about the distro-pkg-dev mailing list