[Bug 3572] New: "Headless check failed" when I run "javaws myjnlpfile" inside xrdp/openbox

bugzilla-daemon at icedtea.classpath.org bugzilla-daemon at icedtea.classpath.org
Wed Apr 11 11:18:05 UTC 2018


            Bug ID: 3572
           Summary: "Headless check failed" when I run "javaws myjnlpfile"
                    inside xrdp/openbox
           Product: IcedTea-Web
           Version: 1.7
          Hardware: x86_64
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P5
         Component: NetX (javaws)
          Assignee: jvanek at redhat.com
          Reporter: coolman_789 at hotmail.com
                CC: unassigned at icedtea.classpath.org

Created attachment 1677
  --> https://icedtea.classpath.org/bugzilla/attachment.cgi?id=1677&action=edit
the jnlp file that I use (url obfuscated for security reason)

I have 2 X server running : one when I'm in front of the computer, one when I
connect from distance through xrdp
I run openbox when away
I have this error : "Headless check failed" when I run "javaws myjnlpfile" even
in urxvt inside openbox
it seems it didn't succeed opening a jwindow()
it works fine when I run the same command inside urxvt with lxqt when being in
front of the computer

application to launch : Univiewer from Automic (can't provide the jar :/)

You are receiving this mail because:
You are on the CC list for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openjdk.java.net/pipermail/distro-pkg-dev/attachments/20180411/d35f9075/attachment.html>

More information about the distro-pkg-dev mailing list