RFR: 8318650: Optimized subword gather for x86 targets. [v13]
Jatin Bhateja
jbhateja at openjdk.org
Mon Feb 26 13:14:25 UTC 2024
On Mon, 26 Feb 2024 09:37:33 GMT, Emanuel Peter <epeter at openjdk.org> wrote:
>> I'll rereview after
>
> So xtmp1...3 and rtmp cannot have more descriptive names?
These are temporary variable and appropriately named.
-------------
PR Review Comment: https://git.openjdk.org/jdk/pull/16354#discussion_r1502587427
More information about the hotspot-compiler-dev
mailing list