On Wed, 8 Jun 2022 16:22:07 GMT, Evgeny Astigeevich <duke at openjdk.java.net> wrote: >> It is need for `mark_off`. I'll move it there. > > Or we can keep it and the code will be the same as in x86_64.ad. > What do you think? agree ------------- PR: https://git.openjdk.java.net/jdk/pull/8816