RFR: 8351142: Add JFR monitor deflation and statistics events [v3]
Aleksey Shipilev
shade at openjdk.org
Wed Mar 12 12:21:38 UTC 2025
On Mon, 10 Mar 2025 10:04:54 GMT, Aleksey Shipilev <shade at openjdk.org> wrote:
> Looking around other stats in the metadata.xml, maybe a better name for it is peakCount?
Yeah, I think it should be `peakCount`. Changed in new version.
-------------
PR Comment: https://git.openjdk.org/jdk/pull/23900#issuecomment-2717696362
More information about the hotspot-dev
mailing list