Request for Review (xs): 8155992: Change name of StealRegionCompactionTask to something that emphasizes the compaction task.

Jon Masamitsu jon.masamitsu at oracle.com
Fri May 6 16:00:39 UTC 2016


Thanks, Erik.

Jon


On 5/5/2016 11:49 PM, Erik Helin wrote:
> Hi Jon,
>
> On 05/05/2016 12:28 AM, Jon Masamitsu wrote:
>> 8155992: Change name of StealRegionCompactionTask to something that
>> emphasizes the compaction task.
>> https://bugs.openjdk.java.net/browse/JDK-8155992
>>
>> Change the name StealRegionCompactionTask to CompactionWithStealingTask
>> One copyright update
>>
>> http://cr.openjdk.java.net/~jmasa/8155992/webrev.00/index.html
>
> Looks good, Reviewed.
>
> Thanks,
> Erik
>
>> Successfully built locally.
>>
>> Thanks.
>>
>> Jon




More information about the hotspot-gc-dev mailing list