RFR: 8253418: ZGC: Use pd_ prefix to denote platform dependent code [v2]
Erik Österlund
eosterlund at openjdk.java.net
Mon Sep 21 12:56:28 UTC 2020
On Mon, 21 Sep 2020 12:16:09 GMT, Stefan Karlsson <stefank at openjdk.org> wrote:
>> ZGC uses the suffixes _platform and _os to denote platform dependent code. It's more common to name these functions
>> with a pd_ prefix. I suggest that we do the same in ZGC.
>
> Stefan Karlsson has updated the pull request incrementally with one additional commit since the last revision:
>
> Review 1
Looks good.
-------------
Marked as reviewed by eosterlund (Reviewer).
PR: https://git.openjdk.java.net/jdk/pull/283
More information about the hotspot-gc-dev
mailing list