RFR: 8269126: Rename G1AllowPreventiveGC option to G1UsePreventiveGC
tschatzl at openjdk.java.net
Tue Jun 29 14:20:09 UTC 2021
On Tue, 29 Jun 2021 11:14:31 GMT, Ivan Walulya <iwalulya at openjdk.org> wrote:
>> Hi all,
>> can I have reviews for this change that as the title suggest only changes the name of the `G1AllowPreventiveGC` option to `G1UsePreventiveGC` to better conform to other G1 options which all use `Use`.
>> Since this is a diagnostic flag, no further process is required.
>> Testing: tier1-5
Thanks @walulyai @kimbarrett for your reviews.
More information about the hotspot-gc-dev