RFR: 8274068: Rename G1ScanInYoungSetter to G1SkipCardEnqueueSetter
Stefan Johansson
sjohanss at openjdk.java.net
Tue Sep 21 12:00:45 UTC 2021
On Tue, 21 Sep 2021 11:26:17 GMT, Thomas Schatzl <tschatzl at openjdk.org> wrote:
> Hi all,
>
> can I get reviews for this renaming change? The reason for this renaming is that @ayang and me thought that it would be a more appropriate name during review of JDK-8271880 - causing the code to skip enqueuing cards.
>
> Testing: gha, local compilation
>
> Thanks,
> Thomas
Lgtm
-------------
Marked as reviewed by sjohanss (Reviewer).
PR: https://git.openjdk.java.net/jdk/pull/5605
More information about the hotspot-gc-dev
mailing list