RFR: 8300653: G1EvacInfo should use common naming scheme for collection set

Ivan Walulya iwalulya at openjdk.org
Fri Jan 20 13:39:28 UTC 2023


On Thu, 19 Jan 2023 13:50:58 GMT, Albert Mingkun Yang <ayang at openjdk.org> wrote:

> I think `cset` is better (short and yet clear), but it's subjective.

I also prefer `cset`, but that might trigger further refactoring in other places where collection_set is already used.

-------------

PR: https://git.openjdk.org/jdk/pull/12096


More information about the hotspot-gc-dev mailing list