RFR: 8303883: Confusing parameter name in G1UpdateRemSetTrackingBeforeRebuild::distribute_marked_bytes
Albert Mingkun Yang
ayang at openjdk.org
Thu Mar 9 12:13:13 UTC 2023
On Thu, 9 Mar 2023 11:50:09 GMT, Thomas Schatzl <tschatzl at openjdk.org> wrote:
> Hi all,
>
> please review this change to de-confuse (imo) a parameter in `G1UpdateRemSetTrackingBeforeRebuild::distribute_marked_bytes`.
>
> I also replaced some `SIZE_FORMAT` in the vicinity.
>
> Testing: local jtreg gc test, GHA
>
> Thanks,
> Thomas
Marked as reviewed by ayang (Reviewer).
-------------
PR: https://git.openjdk.org/jdk/pull/12947
More information about the hotspot-gc-dev
mailing list