RFR: 8315848: G1: Rename rs_ prefix to card_rs in analytics

Leo Korinth lkorinth at openjdk.org
Wed Sep 27 15:48:15 UTC 2023


On Tue, 19 Sep 2023 08:27:56 GMT, Thomas Schatzl <tschatzl at openjdk.org> wrote:

> Hi all,
> 
>   please review this renames of (card set) remembered set prediction related identifiers from just `rs_` to `card_rs` to (I believe) improve readability and reduce possible confusion.
> 
> Testing: gha, tier1,2
> 
> Thanks,
>   Thomas

lgtm

-------------

Marked as reviewed by lkorinth (Reviewer).

PR Review: https://git.openjdk.org/jdk/pull/15812#pullrequestreview-1647040170


More information about the hotspot-gc-dev mailing list