RFR: 8328139: Prefer 'override' to 'virtual' in subclasses of 'GCInitLogger'
Johan Sjölen
jsjolen at openjdk.org
Thu Mar 14 14:11:41 UTC 2024
On Thu, 14 Mar 2024 04:33:43 GMT, Guoxiong Li <gli at openjdk.org> wrote:
> Hi all,
>
> This patch adds keyword `override` and removes `virtual` in the subclasses of `GCInitLogger`.
>
> Thanks for taking the time to review.
>
> Best Regards,
> -- Guoxiong
LGTM and trivial.
-------------
Marked as reviewed by jsjolen (Reviewer).
PR Review: https://git.openjdk.org/jdk/pull/18291#pullrequestreview-1936830431
More information about the hotspot-gc-dev
mailing list