On Fri, 24 May 2024 07:58:51 GMT, Albert Mingkun Yang <ayang at openjdk.org> wrote: > The local var name is a bit odd, maybe `revised_new_size`? I got it from `smaller_max_new_size` a bit below. ------------- PR Comment: https://git.openjdk.org/jdk/pull/19384#issuecomment-2129147018