RFR: 8152953: ForceSafepoint operations should be more specific

Roman Kennke rkennke at redhat.com
Tue May 23 20:08:34 UTC 2017


Am 23.05.2017 um 20:31 schrieb Robbin Ehn:
> Hi all, please review.
>
> The empty ForceSafepoint operation is now specified by a subclass.
>
> Webrev: http://cr.openjdk.java.net/~rehn/8152953/
> Bug: https://bugs.openjdk.java.net/browse/JDK-8152953
>
> Passes hotspot_tier1
>
> Thanks, Robbin

Looks reasonable to me too.

Roman (still not a Reviewer ;-) )



More information about the hotspot-runtime-dev mailing list