<i18n dev> RFR: 8275106: Cleanup Iterator usages in java.desktop

Sergey Bylokhov serb at openjdk.java.net
Tue Oct 12 20:44:48 UTC 2021

On Fri, 8 Oct 2021 19:37:35 GMT, Andrey Turbanov <duke at openjdk.java.net> wrote:

> Cycles with 'Iterator' are error-prone. It's better to use more high-level code, which easier to read.
> We can use enhanced-for or Collection.removeIf

Marked as reviewed by serb (Reviewer).


PR: https://git.openjdk.java.net/jdk/pull/5871

More information about the i18n-dev mailing list