Arrays methods
Tim Peierls
tim at peierls.net
Fri Jan 11 14:52:26 PST 2013
It's so deliciously low. :-)
On Fri, Jan 11, 2013 at 5:44 PM, Kevin Bourrillion <kevinb at google.com>wrote:
> On Fri, Jan 11, 2013 at 2:23 PM, Tim Peierls <tim at peierls.net> wrote:
>
> And <bikeshed> isn't "indices" better than "indexes"? </bikeshed>
>>
>
> I confronted that question for Preconditions.checkPositionIndexes(), and
> concluded that "indexes" is more colloquial and no less correct.
>
>
> --
> Kevin Bourrillion | Java Librarian | Google, Inc. | kevinb at google.com
>
More information about the lambda-libs-spec-observers
mailing list