RFR: 8320796: CssMetaData.combine() [v6]
Michael Strauß
mstrauss at openjdk.org
Wed Nov 29 19:36:21 UTC 2023
On Wed, 29 Nov 2023 19:29:20 GMT, Andy Goryachev <angorya at openjdk.org> wrote:
> I do wonder if `combineStyleables` or `ofStyleables` might be a better name than just `combine`? I don't have a strong opinion.
That seems like it would be a misnomer. The proposed method combines the metadata of styleable properties, but a `StyleableProperty` is not a `Styleable`.
-------------
PR Comment: https://git.openjdk.org/jfx/pull/1296#issuecomment-1832579713
More information about the openjfx-dev
mailing list