Looks good to me. -Zhengyu On Thu, 2018-12-06 at 15:31 +0100, Roman Kennke wrote: > Upstream renamed vm_operations_$GC.* to $GCVMOperations.*, let's do > the > same for Shenandoah: > > http://cr.openjdk.java.net/~rkennke/rename-vmops/webrev.00/ > > Testing: hotspot_gc_shenandoah > > Ok? > Roman >