RFR: 1890: Add method getExpiredDeployKeys

Zhao Song zsong at openjdk.org
Tue Apr 25 22:19:24 UTC 2023

On Tue, 25 Apr 2023 22:14:50 GMT, Erik Joelsson <erikj at openjdk.org> wrote:

> I'm not sure about the "Expired" part of the method name. In the forge, the keys aren't expired, we are just searching for keys older than a certain duration. Also note that the prefix 'get' isn't used much in Skara code. I would suggest `HostedRepository::deployKeyTitles`.

Yes, makes sense. I will change the name of this method. Thx


PR Comment: https://git.openjdk.org/skara/pull/1508#issuecomment-1522491507

More information about the skara-dev mailing list