RFR: 1813: URLs printed by Skara should have ".git" at the end of the repo name [v6]

Zhao Song zsong at openjdk.org
Fri Feb 10 17:48:33 UTC 2023

On Fri, 10 Feb 2023 14:06:37 GMT, Erik Joelsson <erikj at openjdk.org> wrote:

> > Looks good. The name `remoteUrl` doesn't seem very good, but with the comment, it is OK.
> I agree, it's hard to come up with a good name for this. Ideally I think this one should be just `url` and the existing `url` should be renamed something like `authenticatedUrl`.

Yes, I found it difficult to come up with a name at that time. I will rename the methods.


PR: https://git.openjdk.org/skara/pull/1467

More information about the skara-dev mailing list