[OpenJDK 2D-Dev] Withdrawn: 8252999: Cleanup: replace .equals("") with .isEmpty() within all codebase
github.com+1536494+doom369 at openjdk.java.net
Fri Sep 11 07:18:17 UTC 2020
On Sun, 6 Sep 2020 13:57:19 GMT, Dmitriy Dumanskiy <github.com+1536494+doom369 at openjdk.org> wrote:
> **isEmpty** is faster + has less byte code + easier to read. Benchmarks could be found
This pull request has been closed without being integrated.
More information about the 2d-dev