[10] RFR: 8193507: [REDO] Startup regression due to JDK-8185582

Claes Redestad claes.redestad at oracle.com
Thu Dec 14 15:09:22 UTC 2017

On 2017-12-14 16:03, Roger Riggs wrote:
> Hi Claes,
> Looks good; though I would rename the nested classes to have different 
> names
> to avoid reader confusion.  Like InflaterZStreamRef and 
> DeflaterZStreamRef.



> No further review if you take up the renames.

I'll go ahead and push once tests complete. :-)



More information about the core-libs-dev mailing list