[RFR] 8205525 : Improve exception messages during manifest parsing of jar archives

Weijun Wang weijun.wang at oracle.com
Mon Sep 10 14:42:50 UTC 2018

> On Sep 10, 2018, at 10:35 PM, Sean Mullan <sean.mullan at oracle.com> wrote:
>> After the changes I wonder - should  the  jarPath  category   be  renamed to jarFile  (or something else) ?
> Yes, renaming it to "jarFile" makes more sense. You will need to update the CSR with this change too.

Well, maybe either is OK.

I am still thinking that one day we could make this more precise, for example:


The name should (at least vaguely) cover these info.


More information about the core-libs-dev mailing list