[PATCH] JDK-7033681 - Improve the documentation of Arrays.asList
stuart.marks at oracle.com
Thu Sep 20 19:34:03 UTC 2018
On 9/19/18 7:46 PM, Jaikiran Pai wrote:
> Thank you. More of a FYI and if it matters from a process point of view
> - in a couple of my earlier contributions, the sponsors have used the
> "Contributed-by" line to be "Jaikiran Pai <jaikiran.pai at gmail.com>" like
> here http://hg.openjdk.java.net/jdk/jdk/rev/6c394ed56b07. I don't have
> any specific preference on which one is used.
I'm happy to change the Contributed-by line to anything you want. After all this
represents YOU and it's recorded in the changeset history. It's probably good to
be consistent. Unfortunately I see the following changesets in the history right
date: Fri Sep 14 20:30:28 2018 -0700
8210785: Trivial typo fix in X509ExtendedKeyManager javadoc
Contributed-by: Jaikiran Pai <jaikiran.pai at gmail.com>
date: Mon Apr 30 16:13:30 2018 +0100
8201545: InetAddress.getByName/getAllByName should clarify empty String behavior
Contributed-by: Jaikiran Pai <jai.forums2013 at gmail.com>
Since you mentioned it I'll proceed with "Jaikiran Pai <jaikiran.pai at gmail.com>"
since that looks a bit more "official". But do let me know if you have a
> I re-read the whole javadoc contained in your modified patch and it all
> looks good to me. Thank you very much for the help in sponsoring,
> reviewing and providing detailed inputs during the review.
You're welcome. OK, I'll proceed with the CSR.
More information about the core-libs-dev