Proposal: JDK-8231640 - (prop) Canonical property storage

Magnus Ihse Bursie magnus.ihse.bursie at
Thu Sep 9 11:34:28 UTC 2021

On 2021-09-09 12:04, Magnus Ihse Bursie wrote:
> Let me be more concrete: I suggest adding a new overloaded method,
> publicvoidstore(Writerout, Stringcomments, boolean includeTimestamp)
And somehow my email program managed to mess up the code formatting. :-( 
The signature I meant was of course:

public void store(Writer out, String comments, boolean includeTimestamp)


More information about the core-libs-dev mailing list