[lworld] RFR: 8251842: rename ACC_VALUE to ACC_INLINE

Harold Seigel hseigel at openjdk.java.net
Fri Aug 14 17:31:08 UTC 2020

Change ACC_VALUE to ACC_INLINE and change JVM_ACC_VALUE to JVM_ACC_INLINE.  Tested with tiers 1-2 on Linux, MAC, and
Windows, and tiers 3-5 on Linux.


Commit messages:
 - 8251842: rename ACC_VALUE to ACC_INLINE

Changes: https://git.openjdk.java.net/valhalla/pull/145/files
 Webrev: https://webrevs.openjdk.java.net/valhalla/145/webrev.00
  Issue: https://bugs.openjdk.java.net/browse/JDK-8251842
  Stats: 53 lines in 20 files changed: 0 ins; 0 del; 53 mod
  Patch: https://git.openjdk.java.net/valhalla/pull/145.diff
  Fetch: git fetch https://git.openjdk.java.net/valhalla pull/145/head:pull/145

PR: https://git.openjdk.java.net/valhalla/pull/145

More information about the valhalla-dev mailing list