RFR 8154737: Rename VarHandle.compareAndExchangeVolatile to VarHandle.compareAndExchange
Aleksey Shipilev
aleksey.shipilev at oracle.com
Wed Jun 22 10:34:08 UTC 2016
On 06/22/2016 12:34 PM, Paul Sandoz wrote:
> http://cr.openjdk.java.net/~psandoz/jdk9/JDK-8154737-vh-cae-volatile-rename/webrev/
+1
-Aleksey
More information about the core-libs-dev
mailing list