[Bug 2289] Internal Error (safepoint.cpp:321)

bugzilla-daemon at icedtea.classpath.org bugzilla-daemon at icedtea.classpath.org
Mon Aug 17 15:01:02 UTC 2015


--- Comment #21 from Daniel Moran <xdagarwynn at gmail.com> ---

TL;DR version - Cause is related to hardware interrupts. Unsure why or what is
causing to narrow down further.

Long version - Was tinkering with wifi while doing a build yesterday and I
noticed a correlation with the hang.  If I cycled the wi-fi module on/off, it
would progress slightly and still hang.  If did it enough times the hang would
clear without the safepoint error.  Also worked with unplugging and plugging
back in a USB adapter.

Tried 1-3 from here: https://help.ubuntu.com/community/DebuggingIRQProblems. 
Still hangs. Changing BIOS settings - now focusing on h/w interrupts and power
states - still gets the one time good boot and then hangs on successive

Hope this helps narrow down the issue.

You are receiving this mail because:
You are on the CC list for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openjdk.java.net/pipermail/distro-pkg-dev/attachments/20150817/58571375/attachment.html>

More information about the distro-pkg-dev mailing list