[Bug 3572] "Headless check failed" when I run "javaws myjnlpfile" inside xrdp/openbox

bugzilla-daemon at icedtea.classpath.org bugzilla-daemon at icedtea.classpath.org
Wed Apr 11 14:11:36 UTC 2018


JiriVanek <jvanek at redhat.com> changed:

           What    |Removed                     |Added
           Priority|P5                          |P4

--- Comment #4 from JiriVanek <jvanek at redhat.com> ---
Generally I mey be needing more about your xrdp session. I tried now with thw
(x)vncserver and vncviwer - and itw behaved correctly.

Allso, where do you see the "Headless check failed" ? it is not in logs.

Also may you re-try with removed -Dawt.useSystemAAFontSettings=lcd
-Dswing.defaultlaf=com.sun.java.swing.plaf.gtk.GTKLookAndFeel ? 
That probably menas unsetting of JAVA_TOOL_OPTIONS and/or JAVA_OPTIONS

You are receiving this mail because:
You are on the CC list for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.openjdk.java.net/pipermail/distro-pkg-dev/attachments/20180411/b00c1b35/attachment.html>

More information about the distro-pkg-dev mailing list