post [rfc] [itw] refactoring of few methods
Alex Kashchenko
akashche at redhat.com
Tue Jan 15 19:37:48 UTC 2019
Hi,
On 1/14/19 3:10 PM, Jiri Vanek wrote:
> Hello!
>
> Due to technical issues I had today Morning, I had pushed without review following refactoring:
> http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2019-January/040863.html
>
> Please , accept my aqpologise, and if you can and wish, eyball.
No problem, the change looks good to me.
>
> Also if you have any idea how to refactor get_jdk_from_path, please share/contribute/advice.
I assume you mean get_jdk_from_given_path_testable - it may be better to
move the contents of the loop into a separate function.
>
> Thanx !
> J.
>
>
--
-Alex
More information about the distro-pkg-dev
mailing list