RFR: 8339992: RISC-V: some minor improvements of base64_vector_decode_round [v2]
Hamlin Li
mli at openjdk.org
Wed Sep 18 14:28:45 UTC 2024
On Wed, 18 Sep 2024 14:12:35 GMT, Fei Yang <fyang at openjdk.org> wrote:
>> Hamlin Li has updated the pull request incrementally with one additional commit since the last revision:
>>
>> rename
>
> src/hotspot/cpu/riscv/stubGenerator_riscv.cpp line 5361:
>
>> 5359: __ vmseq_vi(v0, outputV1, -1);
>> 5360: __ vfirst_m(failedIdx, v0);
>> 5361: Label NoFailure, FailureAt0Idx;
>
> Nit: Maybe rename `FailureAt0Idx` to `FailureAtIdx0`?
Yeh, it makes sense!
-------------
PR Review Comment: https://git.openjdk.org/jdk/pull/21059#discussion_r1765158697
More information about the hotspot-compiler-dev
mailing list