Arrays methods

Kevin Bourrillion kevinb at google.com
Fri Jan 11 14:44:48 PST 2013


On Fri, Jan 11, 2013 at 2:23 PM, Tim Peierls <tim at peierls.net> wrote:

And <bikeshed> isn't "indices" better than "indexes"? </bikeshed>
>

I confronted that question for Preconditions.checkPositionIndexes(), and
concluded that "indexes" is more colloquial and no less correct.


-- 
Kevin Bourrillion | Java Librarian | Google, Inc. | kevinb at google.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.openjdk.java.net/pipermail/lambda-libs-spec-experts/attachments/20130111/670b9b77/attachment-0001.html 


More information about the lambda-libs-spec-experts mailing list