tee()
Joe Bowbeer
joe.bowbeer at gmail.com
Thu Jan 24 17:00:22 PST 2013
I'm OK with peek() even though it has other meanings on IO streams.
Is the name leak() is more to your liking?
Joe
On Thu, Jan 24, 2013 at 4:47 PM, Doug Lea <dl at cs.oswego.edu> wrote:
> On 01/24/13 15:43, Kevin Bourrillion wrote:
>
> If it really must stay, I think I do like "peek" or "observe" over "tee".
>> But I
>> would love to drop it.
>>
>>
> In case it is not too late to vote to drop this, I vote to drop it.
> And if too late, I vote to name it something other than any of these.
>
> -Doug
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.openjdk.java.net/pipermail/lambda-libs-spec-experts/attachments/20130124/9108a711/attachment.html
More information about the lambda-libs-spec-experts
mailing list