[vectorIntrinsics+compress] RFR: Compress JavaDoc.
John Rose
john.r.rose at oracle.com
Sat Nov 13 18:49:00 UTC 2021
Good but in @code Mask should be VectorMask.
> On Nov 12, 2021, at 1:32 PM, Sandhya Viswanathan <sviswanathan at openjdk.java.net> wrote:
>
> On Fri, 12 Nov 2021 19:00:44 GMT, Paul Sandoz <psandoz at openjdk.org> wrote:
>
>> Add a little summary of compress/expand in the cross-lane section of the `Vector` class doc.
>
> Looks good to me.
>
> -------------
>
> Marked as reviewed by sviswanathan (Committer).
>
> PR: https://git.openjdk.java.net/panama-vector/pull/162
More information about the panama-dev
mailing list