[vectorIntrinsics+compress] RFR: Compress JavaDoc.
Paul Sandoz
paul.sandoz at oracle.com
Mon Nov 15 19:00:11 UTC 2021
Doh! thanks, applied.
Paul.
> On Nov 13, 2021, at 10:49 AM, John Rose <john.r.rose at oracle.com> wrote:
>
> Good but in @code Mask should be VectorMask.
>
>> On Nov 12, 2021, at 1:32 PM, Sandhya Viswanathan <sviswanathan at openjdk.java.net> wrote:
>>
>> On Fri, 12 Nov 2021 19:00:44 GMT, Paul Sandoz <psandoz at openjdk.org> wrote:
>>
>>> Add a little summary of compress/expand in the cross-lane section of the `Vector` class doc.
>>
>> Looks good to me.
>>
>> -------------
>>
>> Marked as reviewed by sviswanathan (Committer).
>>
>> PR: https://git.openjdk.java.net/panama-vector/pull/162
More information about the panama-dev
mailing list