[8] 8008171: Refactor KeyStore.DomainLoadStoreParameter as a standalone class
Sean Mullan
sean.mullan at oracle.com
Tue Oct 8 18:33:24 UTC 2013
Looks good to me.
--Sean
On 10/08/2013 02:14 PM, Vincent Ryan wrote:
> Please review the following change - it's a simple re-factoring to promote a nested class to a stand-alone class:
>
> Bug: http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=8008171
> Webrev: http://cr.openjdk.java.net/~vinnie/8008171/webrev.00/
>
> Thanks.
>
More information about the security-dev
mailing list