RFR JDK-8186098: sun/security/pkcs11/KeyStore/SecretKeysBasic.sh failed due to libnss3 version cannot be parsed

Xuelei Fan xuelei.fan at oracle.com
Tue Jan 23 15:44:31 UTC 2018


Looks fine to me.  You may want to add a comment about the format of the 
lib names and versions.

Xuelei

On 1/23/2018 12:27 AM, sha.jiang at oracle.com wrote:
> Hi,
> With some NSS libs, PKCS11 tests failed to determine the lib version.
> This patch improves the approach on parsing version from lib files.
> 
> Webrev: http://cr.openjdk.java.net/~jjiang/8186098/webrev.00/
> Issue: https://bugs.openjdk.java.net/browse/JDK-8186098
> 
> Best regards,
> John Jiang
> 


More information about the security-dev mailing list