RFR: 8228645: Don't run sun/security/pkcs11/Cipher/TestKATForGCM.java on buggy NSS solaris versions

Seán Coffey sean.coffey at oracle.com
Fri Jul 26 10:32:55 UTC 2019


The sun/security/pkcs11/Cipher/TestKATForGCM.java testcase can fail when 
running
on older, buggy NSS libraries. In particular on Solaris 11.2 and 
earlier. Most of our
solaris testing occurs on 11.3 OS but we should discount failures seen 
in Solaris 11.2
test runs.

https://bugs.openjdk.java.net/browse/JDK-8228645
http://cr.openjdk.java.net/~coffeys/webrev.8228645/webrev/

regards,
Sean.



More information about the security-dev mailing list