RFR 6722928: Support SSPI as a native GSS-API provider

Weijun Wang weijun.wang at oracle.com
Tue Jun 4 02:09:38 UTC 2019

Rethinking about this. Although this sspi.cpp is included in OpenJDK, it was meant to be a pure standalone DLL that has nothing to do with JNI or JVM. Adding this "JDK_" thing would be a tiny taint to the whole program. I'd rather make it SSPI_BRIDGE_TRACE. Is that better? Or still SSPI_TRACE?


> On May 31, 2019, at 10:48 PM, Weijun Wang <weijun.wang at oracle.com> wrote:
>> I would think JDK_SSPI_TRACE would be a better name...
> Yes, I can.

More information about the security-dev mailing list